HTTP 401 Unauthorized occurred while changing the password in the webservice node in the workflow in RSA Governance and Lifecycle
Last Modified: 2025-01-27
Article Number
Applies To
This is a known issue in the following versions:
- RSA Governance & Lifecycle 8.0.0 P02
Issue
While attempting to change the user password in the webservice node in the workflow that uses a basic authentication, an "HTTP 401 Unauthorized" error message is seen when the workflow is executed with the new password:
Cause
The Workflow webservice node JavaScript code was not handling storing the new password correctly.
Resolution
This issue is resolved in the following versions:
- RSA Governance & Lifecycle 8.0.0 P06
Related Articles
RMAN incremental backups take a long time to complete when backing up RSA Identity Management and Governance 6.9.1 35Number of Views RSA Governance & Lifecycle Recipes - The 12 Dashboards of Christmas - Summary 50Number of Views RSA Governance & Lifecycle Recipes: Overview - Reports Charts and Dashboards 26Number of Views RSA Governance & Lifecycle Recipes: Dashboard - User Summary 34Number of Views Rejecting Approval of an Application Role Change Request item fails in RSA Identity Governance & Lifecycle 53Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?