Identifying RSA RADIUS version number installed on an RSA Authentication Manager 8.2 server
Originally Published: 2017-08-11
Last Modified: 2023-10-06
Article Number
Applies To
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.2
Issue
Resolution
cat /opt/rsa/am/radius/*.log | grep Version
For example,
rsaadmin@app82p:~> cat /opt/rsa/am/radius/*.log | grep Version 07/17/2017 14:18:40 Version: v1.01.1 07/17/2017 14:23:13 Version: v1.01.1 07/17/2017 14:53:25 Version: v1.01.1
Alternatively stopping and starting the RSA RADIUS server will write the software version into the current RSA RADIUS log file. The output, in part, will include the version. For example:
rsaadmin@app82p:~> /opt/rsa/am/server/rsaserv restart radius Stopping RSA RADIUS Server: */ RSA Database Server [RUNNING] * RSA RADIUS Server [SHUTDOWN] Starting RSA Administration Server with Operations Console: Starting RSA Database Server: RSA Administration Server with Operations Console [RUNNING] Starting RSA RADIUS Server Operations Console: RSA RADIUS Server Operations Console [RUNNING] Starting RSA Runtime Server: * RSA Runtime Server [RUNNING] Starting RSA RADIUS Server: * RSA RADIUS Server [RUNNING] rsaadmin@app82p:~> tail -n 35 /opt/rsa/am/radius/20170811.log 08/11/2017 11:21:23 DCF system shutting down 08/11/2017 11:21:24 DCF system shut down 08/11/2017 11:21:25 Shutting down Radius Authentication Server ... 08/11/2017 11:21:25 Shutting down Radius Accounting Server ... 08/11/2017 11:21:26 Completed server shutdown process 08/11/2017 11:21:28 Version: v1.01.1 . . .
Notes
Related Articles
Authentication fails with error NS_MISMATCH_SERVER_HAS_BUT_AGENT_DOESNT 100Number of Views A large number of user sessions showing on the UI in SecurID Governance & Lifecycle 193Number of Views Radius Client Authentication failed For PIN+Token profile (New PIN Mode) with Cisco Anyconnect VPN 607Number of Views Radius Client Authentication failed For PIN+Token profile (New PIN Mode) with Cisco Anyconnect VPN 126Number of Views How to modify the number of allowable active tokens per user on RSA Authentication Manager 8.x 73Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?