Integrating Red Hat Identity Manager with RSA Authentication Manager 8.x
Originally Published: 2017-03-07
Last Modified: 2023-11-30
Article Number
Applies To
RSA Product/Service Type: RSA Authentication Manager
RSA Version/Condition: 8.1 Service Pack 1
Issue
Resolution
- The Red Hat blog on Identity Management and Two-Factor Authentication Using One-Time Passwords provides a reference with regards to SecurID and the Red Hat Identity Manager and this page mentions that the Red Hat Identity Manager can proxy authentications via RADIUS to the RSA Authentication Manager.
- RSA Authentication Manager deployments have RSA RADIUS deployed by default providing RADIUS listening ports on 1645 UDP and 1812 UDP. RSA RADIUS supports Password Authentication Protocol (PAP) so third-party product using RADIUS can direct authentications to the RSA Authentication Manager deployment.
On the Authentication Manager primary's Securiy Console,
- Navigate to RADIUS > RADIUS Clients > Add New.
- Fill in the required information to create a RADIUS client. These are:
- Client name (this must be a resolvable computer name on the network),
- IPv4 address, and
- Shared secret (this must match the RADIUS Secret key configured in the RADIUS client; Red Hat Identity Manager).
- Click Save & Create Associated RSA Agent.
- Open the real-time authentication activity monitor from the Security Console (Reporting > Real-time Activity Monitors > Authentication Activity Monitor to view authentication attempts to the new RADIUS client. For troubleshooting RADIUS authentications or enable RSA RADIUS tracing and debugging (refer to 000012942 - How to enable RADIUS debugging/verbose logs with RSA Authentication Manager.
Notes
Related Articles
RSA Identity Governance & Lifecycle 7.1 installation on Red Hat 6.x fails with the error: Could not start 'default' liste… 182Number of Views Web Tier installation fails on Red Hat server - RSA Authentication Manager 8.1 194Number of Views Authentication Takes Too Long When Using RSA Authentication Agent SDK 8.1.3 for Java on Red Hat 90Number of Views RSA Identity Management and Governance SSLHandshakeException when using a custom Java workflow node on Red Hat Enterprise … 218Number of Views RSA Deployment Manager 1.3 - Client attempted connection with unsupported version identifier. 33Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?