RSA Deployment Manager 1.3 - Client attempted connection with unsupported version identifier.
Originally Published: 2007-10-30
Last Modified: 2023-10-06
Article Number
Applies To
RSA Authentication Manager Server 6.1.2
RSA Deployment Manager 1.3
Microsoft Windows 2003 SP1
Issue
Deployment Manager fails to establish workpool connections to Authentication Manager Server database. Error reported in Application Event Log: Client attempted connection with unsupported version identifier: ERROR: SSL System error.
Cause
Resolution
Related Articles
Attempted to read or write protected memory. This is often an indication that other memory is corrupt. 18Number of Views RSA Identity Governance & Lifecycle 7.1 installation on Red Hat 6.x fails with the error: Could not start 'default' liste… 182Number of Views Integrating Red Hat Identity Manager with RSA Authentication Manager 8.x 77Number of Views How to change the date format of the RSA Authentication Manager 8.x Self-Service Console security questions 79Number of Views Authentication Takes Too Long When Using RSA Authentication Agent SDK 8.1.3 for Java on Red Hat 90Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?