Internal database user(s) cannot be enrolled for the Cloud Authentication Service on RSA Authentication Manager 8.4 for RSA SecurID Authenticate invitation
Originally Published: 2019-12-23
Article Number
Applies To
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.4 patch 4 and above
Issue
- RSA Authentication Manager is connected to the Cloud Authentication Service successfully.
- An attempt to send an RSA SecurID Authenticate invitation to users throws the following error:
Internal database user(s) cannot be enrolled for the Cloud Authentication Service.
Cause
The error happens when an invitation is sent to a user who lives in the internal database.
Resolution
For details on RSA Authentication Manager identity source requirements, see Authentication Manager Version Support.
Notes
Connect RSA Authentication Manager to the Cloud Authentication Service
Send an RSA SecurID Authenticate Invitation to Users
Related Articles
Unable to enroll certificate using SCEP auto-vetting from Cisco VPN Concentrator 25Number of Views User is not enrolled for any of the allowed identity confirmation authentication methods error during RSA Authentication M… 31Number of Views 'Certificate already exists' error when auto-enrolling clients 114Number of Views Troubleshoot 'User is not enrolled for identity confirmation methods' error 47Number of Views [XrcXUDADUNABLE]: unable to contact directory server 40Number of Views
Trending Articles
Downloading RSA Authentication Manager license files or RSA Software token seed records RSA MFA Agent 2.3.6 for Microsoft Windows Installation and Administration Guide Quick Setup Guide - Passwordless Authentication in Windows MFA Agent for Active Directory Mandatory Certificate Upgrade Required by 6th October 2025 for RSA MFA Agent for PAM, RSA MFA Agent for Apache, and Third … RSA Authentication Manager 8.9 Release Notes (January 2026)
Don't see what you're looking for?