Logout Error on the Self-Service Console in the Web Tier
If the web-tier server is more than 15 minutes out-of-sync with the associated instance, the user may see the following error when attempting to log out of the Self-Service Console:
“Error: Internal Server Error. The server encountered an unexpected condition, which prevented it from fulfilling your request.”
The system log states the following:
“Caused by: com.rsa. common.SystemException: Logout request exceeds the configured time window. The web tier time is not in sync with the biz-tier or a possible replay.”
The possible cause is a logout request that is outside of the allowable time window. To resolve this issue, do one of the following:
If the deployment does not have a Network Time Protocol (NTP) server, synchronize the web-tier server time to the associated instance.
If the deployment has an NTP server, synchronize the web-tier server to the NTP server.
The time zones do not need to be the same. For example, the web-tier server time can be 7:00 am (GMT), and the associated instance time can be 9:00 am (GMT + 2).
Related Concepts
Related Articles
Set the Authentication Method for the Self-Service Console 144Number of Views I1912 - The SEL is full of events and is unable to log any more 12Number of Views NT: PIN on token has to be reset every ten minutes 25Number of Views Configure a Web-Tier Self-Service Console Logon Banner on Windows 58Number of Views E-mail Template Example for the Self-Service Console 84Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide