Microsoft Office365 Account Data Collector (ADC) takes a long time to complete in RSA Identity Governance & Lifecycle
Originally Published: 2019-04-02
Last Modified: 2022-06-20
Article Number
Applies To
RSA Version/Condition: 7.1.0, 7.1.1
Issue
Cause
Resolution
- RSA Identity Governance & Lifecycle 7.1.0 P06
- RSA Identify Governance & Lifecycle 7.1.0 GA
These versions increase the default block size for the collector from 100 to 10,000. In addition, the default block size is configurable. The suggested value is 10000.
Related Articles
RSA Identity Governance & Lifecycle aveksa.ear deployment takes a long time to complete 117Number of Views Microsoft Office 365 - SAML IDR SSO Configuration - RSA Ready Implementation Guide 64Number of Views Microsoft Office 365 - SAML My Page SSO Configuration - RSA Ready Implementation Guide 125Number of Views Office365 Collector fails to process 'Is Disabled' and 'Is Locked' flags and Admin Error 'ORA-01722: invalid number' in RS… 68Number of Views How to hide or disable the Set Out Of Office button in RSA Identity Governance & Lifecycle 48Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?