Token Expiration Report takes long time to return and eventually failed - RSA Authentication Manager 8.1
Originally Published: 2014-06-02
Last Modified: 2023-09-25
Article Number
Applies To
Issue
Running a Token Expiration Report takes a long time, even few hours and then eventually it failed with an error. Users are in LDAP accounts.
Real-time System activity monitor generated as below:

Resolution
This is fixed in Authentication Manager 8.1 Patch 1 but not fully addressed the issue. It may be included in the next full fix in Patch 2.
[WORKAROUD]
This works for some user cases, but not for all cases.
This issue occurs when the Base DN value for the identity source is a root context such as "DC=RSA,DC=COM"
If the Base DN is not the root context such as " CN=USERS, DC=RSA,DC=COM" then the exception may not be thrown.
Related Articles
No enum constant com.aveksa.server.report.Report.SaveAsType.XLS reported in RSA Identity Governance & Lifecycle 32Number of Views Microsoft Office365 Account Data Collector (ADC) takes a long time to complete in RSA Identity Governance & Lifecycle 122Number of Views RSA Identity Governance & Lifecycle aveksa.ear deployment takes a long time to complete 117Number of Views RSA Authentication Manager 8.1 token expiration report hangs and does not complete 821Number of Views RSA Identity Governance and Lifecycle 7.0.1 rule pre-processing taking longer time to complete 57Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?