Missing RADIUS server information after migrating to RSA Authentication Manager 8.1
Originally Published: 2014-12-11
Article Number
Applies To
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.1.0
Issue
- A super admin is unable to locate RADIUS server information from either Security Console or Operations Console after migration to RSA Authentication Manager 8.1.
- The migration from Authentication Manager 7.1 was completed without any error. However, there is no RADIUS server existing when accessed either from Operation Console or Security Console.
- When trying to configure RADIUS from the Operations Console, it fails with the following error:
[ERROR] Unexpected issue with XUI call : RADIUS server does not responds within the timeout
[SOLUTION] RADIUS server is not configured properly;
Please re-run the RADIUS server configuration again
[SOLUTION] RADIUS server is not configured properly;
Please re-run the RADIUS server configuration again
Cause
- There was an old agent that has the same IP address as the new Authentication Manager 8.1 primary server.
- The old agent might have overwritten the RADIUS tables on the new primary server database during the migration.
Resolution
- From the Security Console (Access > Authentication Agents > Manage Existing) search the agents on both the Unrestricted and Restricted agent lists to see if there is any agent with the IP address of the Authentication Manager primary instance.
- Delete the agent from the list.
- Create a migration package again from the Authentication Manager 7.1 primary instance using the Migration Export Utility.
For more information, see page 74 (Exporting Data) in the RSA Authentication Manager 7.1 to 8.1 - Migrating to a New Hardware or Virtual Appliance Guide.
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