Why does the restore of the backup fail when migrating from an earlier key manager appliance backup?
Originally Published: 2014-04-28
Last Modified: 2023-10-06
Article Number
Applies To
Issue
Seen in: /opt/rsa/setup/logs/rkma-restore.log
Exception: sirrus.api.client.TransportException: Transport(RC_TRANSPORT_ERROR): Database Server is unavailable. Please try later
Cause
Resolution
Related Articles
RSA Authentication Manager 8.1 replica attachment fails with error with migrated primary 257Number of Views Error when running RSA Via Lifecycle & Governance 7.0 customizeACM.sh: Could not find Aveksa ear 238Number of Views Radius clients are not listed after migrating from 7.1 to 8.1 158Number of Views RSA Authentication Manager Backup Encryption 58Number of Views Getting the RSA backup files from the RSA Authentication Manager 8.x primary instance 125Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?