RSA Product Set: SecurID
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.8 patch 2, 8.8 patch 3
RSA customer support has verified that at both versions AM 8.8 Patch 2 and AM 8.8 Patch 3 Promotion for Maintenance fails with "Error: Failed to demote [original primary FQDN] from [promoted replica FQDN]."
The Advanced Status View will show the error detail
RSA Engineering reproduced this failure at Authentication Manager, AM version 8.8 patch 2 and Authentication Manager version 8.8 patch 3.
Previous versions such as AM v. 8.8 Patch1 and AM 8.8 base work
Later version such as AM v. 8.9 base and AM 8.9 P1 work.
If you run into this problem you would have to delete the original primary instance from the new primary and deploy that AM server as a replica to the newly promoted primary.
Optionally use the original primary name and IP address.
Deploying a copy of an AM server is often referred to as rebuilding that server.
update to AM 8.9 or later before any promotion for maintenance
Related Articles
RSA Authentication Manager 8.x - Weak Ciphers Vulnerabilities found with Qualys Scan - Updated 1.58KNumber of Views RSA AM License Support 360Number of Views How to Configure Palo Alto Global Protect VPN to support RSA AM to be LDAP + Passcode 407Number of Views Cannot apply RSA Authentication Manager 8.1 SP1 patch due to special characters in OS user rsaadmin password 1.18KNumber of Views AM 8.1 Replication Error Internal Replication Error Shows up under the primary OC instance status 1.34KNumber of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide