RADIUS Server loading indefinitely after upgrade from Authentication Manager 8.5
a year ago
Article Number
000067869
Applies To
RSA Product Set: SecurID
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.5, 8.6, 8.7
 
Issue
This issue can occur after upgrading from Auhtenticaiton Manager 8.5 to 8.6.

When opening the RADIUS Server page it keeps loading indefinitely. After about 30 minutes it crashes and ends up with the following error:

Capture.PNG

 
Cause
Port 7082 is blocked in the user's environment causing the primary and replica communication failures between the servers.
Resolution
Allow bidirectional access on port 7082 between the primary and replica(s) and between replica(s) and the primary.