RSA Authentication Agent 7.3.2 for Microsoft Windows SecurID passcode prompt does not appear if the lockout is automatic
Originally Published: 2017-05-02
Article Number
Applies To
RSA Product/Service Type: Authentication Agent for Windows
RSA Version/Condition: 7.3.2
Issue
If a machine is allowed to get locked automatically after the configured time interval, the user does not get passcode prompt. A user first authenticates with the SecurID passcode. After 60 minutes of idle time, the machine automatically locks out and the user is prompted for their Windows password but not for the SecurID passcode.
However, if the user locks the machine manually and then tries to unlock it, the user is prompted for their SecurID passcode. The expected behavior is that after 60 minutes of idle time, the user should be prompted for their SecurID passcode.
Cause
Resolution
To confirm if this is still the latest build, please contact technical support.
Related Articles
ServiceNow collectors are failing on an upgraded IBM WebSphere (WAS) server in RSA Identity Governance & Lifecycle 117Number of Views Hide or Show Agent Information in the User Dashboard on RSA Authentication Manager 8.6 P1 and up 22Number of Views Authentication Manager rsaserv Fails with "log4j:ERROR Could not read configuration file" 1.39KNumber of Views Error while opening workflows in Workpoint Editor in RSA Identity Governance & Lifecycle 7.1.0 P03 when using secure port… 99Number of Views How to create an Aveksa Statistics Report (ASR) from the linux command line prompt using SQL in RSA Identity Governance & … 452Number of Views
Trending Articles
Download RSA SecurID Access Cloud User Event audit logs using Cloud Administration REST API CLU RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide Quick Setup Guide - Passwordless Authentication in Windows MFA Agent for Active Directory Authentication Manager Security Console and Operations Console Inaccessible After Certificate Update Authentication Manager How to Retrieve the LDAPS Certificate and Configure an External Identity Source to Use LDAPS
Don't see what you're looking for?