RSA Authentication Manager 8.x On-Demand Authentication (ODA) via SMS fails with error:"Failed to send message. SSL connection not verified with peer."
Originally Published: 2018-08-06
Last Modified: 2022-06-20
Article Number
Applies To
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.x
Issue
Failed to send message. SSL connection not verified with peer. Please check that the certificate you imported is valid for this deployment
Cause
Resolution
Notes
Failed to Send Message SSL connection not verified with peer. Please check that the certificate you imported is valid for the configured SMS provider
This message can also be resolved by rebooting the replica server(s).Related Articles
Prove SMS Gateway - RSA Ready Implementation Guide 25Number of Views Supported ODA SMS providers of. 42Number of Views UNIX device shows up as unknown or as an incorrect device 26Number of Views SMS HTTP Plug-In Configuration Parameters 26Number of Views Test Your SMS Provider Configuration 32Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?