RSA Authentication Manager 8.x Web Tier fails to install with Permission Denied Error
Originally Published: 2019-05-14
Last Modified: 2023-10-06
Article Number
Applies To
RSA Product/Service Type: Authentication Manager Webtier
RSA Version/Condition: 8.x
Platform: Linux
Issue
Configuration step -DtargetUser= username [SUCCESS] Starting process Run configuration (2/2) bash: /opt/RSASecurity/RSAAuthenticationManagerWebtier//webtierBootstrapper/8.2.1.7.0/config/config.sh: Permission denied ********************************************************************** *** Finish Installation has failed!
Cause
During the installation, RSASecurity directory is created with wrong permissions so it denies access to the installation user and it fails with Permission Denied Error.
Resolution
- As a root, on the webtier server, navigate to where the RSASecurity Directory is created, by default in /opt.
- Run the following command:
chown -R username:username RSASecuritySuch that you replace username with the username of the installer user.
- Run the Webtier installer again.
Related Articles
Access Denied error without an opportunity to provide login credentials when accessing Key Manager console 29Number of Views Installing the RSA Authentication Manager 8.x Web Tier on a Windows server fails with permission errors 239Number of Views "No decryption codes were found in the zip file" error when decrypting RSA SecurID tokens 16Number of Views RSA SecurID Hardware Token Technical Specifications 136Number of Views Synchronize a Replica Instance 78Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Manual synchronization introduced in RSA Authentication Manager 8.2 Service Pack 1 patch 6 Quick Setup Guide - Passwordless Authentication in Windows MFA Agent for Active Directory How to verify NTP server synchronization is not working in RSA Authentication Manager 8.x RSA Governance & Lifecycle 8.0.0 Installation Guide
Don't see what you're looking for?