Error message "Access denied - User not a member of any identity source in access policy" in RSA SecurID Access
Originally Published: 2017-12-07
Article Number
Applies To
Issue
Access denied - User not a member of any identity source in access policy
Syncing identity sources that are available to the policy temporarily fixes problem.
Cause
This sets the users' identity source value so that they are no longer included in the access policy.
Resolution
Notes
Related Articles
Access denied error when running sync-tokens command in Authentication Manager 8.x 296Number of Views Access denied error while running the RSA Authentication Manager 8.x Administration SDK 78Number of Views "Access Denied" error when attempting to view detailed information on the RSA Via Lifecycle and Governance Users page 68Number of Views ?KMClient: Error getting key from KMS: Error from server: Access Denied? 28Number of Views Error: 'Access denied. Auth lock error' using radius test client 6Number of Views
Trending Articles
Downloading RSA Authentication Manager license files or RSA Software token seed records RSA MFA Agent 2.3.6 for Microsoft Windows Installation and Administration Guide Quick Setup Guide - Passwordless Authentication in Windows MFA Agent for Active Directory Mandatory Certificate Upgrade Required by 6th October 2025 for RSA MFA Agent for PAM, RSA MFA Agent for Apache, and Third … RSA Authentication Manager 8.9 Release Notes (January 2026)
Don't see what you're looking for?