RSA SecurID Access O365 WS-Fed Authentication Fails Intermittently
Originally Published: 2019-04-26
Last Modified: 2023-10-06
Article Number
Applies To
RSA Product/Service: Cloud Authentication Service
Issue
Sorry but we're having trouble signing you in.
AADSTS20012: An error occurred when we tried to process a WS-Federation message. The message was invalid.
Cause
This loss of session persistence can cause authentication failure.
Workaround
- In the Cloud Admin Console go to Platform > Identity Routers.
- For each IDR:
- Edit and go to the Settings tab
- Create a static DNS entry specifying the IDR's proxy interface IP address and the load balancer's DNS hostname. Reference Step 13 of Add an Identity Router Using the Cloud Administration Console.
- Publish the changes.
Notes
Related Articles
O365 WS-Fed authentication fails with RSA SecurID Access 116Number of Views Tape Silo w/Encryption showing key error 9Number of Views Microsoft SharePoint - SSO Agent - WS-Fed Configuration - RSA Ready SecurID Access Implementation Guide 35Number of Views Microsoft Office 365 – WS-Federation SSO and Hybrid Domain Join Configuration – RSA Ready Implementation Guide 96Number of Views Workday Web Service Identity Collector (IDC) on WebSphere fails with 'Failed to add WS-Security header to request' error i… 88Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?