RSA Via Lifecycle & Governance administrators do not see administrative tabs in the Console
Originally Published: 2015-11-26
Last Modified: 2024-11-26
Article Number
Applies To
RSA Product/Service Type: Console
RSA Version/Condition: 6.9.1, 7.0
Issue
In addition, when logged in as AveksaAdmin and selecting a User and then selecting the Privileges tab in an attempt to give Aveksa administrative rights to the user, the "Apply Changes" button has no effect and it is not possible to create Aveksa administrators.
Cause
These collectors should automatically run on startup, but if there is a problem with them, they generate errors during collection, or they do not run for some reason, then the administrative roles will not be available.
Resolution
Verify that the “Aveksa ADC” Collector and the “Aveksa EDC” collectors are enabled.
If the “Aveksa ADC” Collector and the “Aveksa EDC” collectors have been disabled, enable them and manually do a collection.
Related Articles
RSA Via Lifecycle & Governance administrators do not see Privileges tab for users 28Number of Views Cannot See Rules in the Admin Console Rules List of RSA Web Threat Detection 11Number of Views How to see a list of pending changes to Roles in RSA Identity Governance & Lifecycle 24Number of Views How to see what a client is allowed to do? 8Number of Views event explorer terminated immediately once you start and you see error UnsupportedEncodingException when running adjustHe… 13Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?