Users are able to see each other softoken in RSA SecurID token application in Citrix environment
Article Number
Issue
Cause
- The cause for this is that customers deploy the RSA software token application using this option in the command SETSINGLEDATABASE=TRUE, Example:
msiexec /qn /i pathname\RSASecurIDTokenAuto500.msi /lv c:\install.log SETSINGLEDATABASE=TRUE SETDATABASEDIR=%HOMEDRIVE%\LocalDir
- The Guide of the application mentions the following :
Resolution
- Accordingly, The resolution is to re-install the RSA Software token application with our the option : SETSINGLEDATABASE=TRUE as this will lead to the issue if multiple users login on the same machine.
Related Articles
How to see a list of pending changes to Roles in RSA Identity Governance & Lifecycle 24Number of Views Check Point on Nokia appliances not able to authenticate users with RSA SecurID 29Number of Views RSA Via Lifecycle & Governance administrators do not see Privileges tab for users 22Number of Views Not able to click on Member/Entitlements/Analytics tabs of a role in role review in RSA Identity Governance & Lifecycle 14Number of Views Not able to mount DAC after 10.6 installation or upgrade 4Number of Views
Trending Articles
Quick Setup Guide - Passwordless Authentication in Windows MFA Agent for Active Directory RSA Authentication Manager 8.9 Release Notes (January 2026) RSA Governance & Lifecycle 8.0.0 Administrators Guide RSA MFA Agent 2.3.6 for Microsoft Windows Installation and Administration Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?