Real time system log monitor shows error handling OA request: No shared ciphers for protocol after upgrading to RSA Authentication Manager 8.3
Originally Published: 2018-08-01
Last Modified: 2023-11-30
Article Number
Applies To
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.3
Issue
Error handling OA request: No shared ciphers for protocol
[OARequestHandler8], (RequestReceiver.java:41), trace.com.rsa.authmgr.internal.oa.RequestReceiver, ERROR, doaisd6520.state.mt.ads,,,,
Error handling OA request
javax.net.ssl.SSLException: No shared ciphers for protocol
at com.rsa.sslj.x.aG.b(Unknown Source)
... at com.rsa.authmgr.internal.common.server.TCPServer$TCPServerThread.run(TCPServer.java:764)
Caused by: com.rsa.sslj.x.aJ: No shared ciphers for protocol
at com.rsa.sslj.x.bG.j(Unknown Source)
Cause
Resolution
As of August 2018, for various offline dayfile download issues, contact RSA Customer Support and request RSA Authentication Agent 7.3.3 [120] or later.
Workaround
Related Articles
What is the difference between RSA ACE/Agent 5.x for UNIX and a Communications Server? 21Number of Views AFX Server fails to start in a WebSphere deployment after upgrading to 7.0.x or higher of RSA Identity Governance & Lifecycle 388Number of Views How to resolve RSA ACE/Agent certificate issues in ACE NAP 20Number of Views On-demand token delivery is not working after upgrading to RSA Authentication Manager 8.4 233Number of Views Security scan shows a possible denial of service vulnerability 31Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?