Replica RADIUS not accepting authentication requests in RSA Authentication Manager 8.0 and 8.1
Originally Published: 2014-05-01
Last Modified: 2023-10-06
Article Number
Applies To
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.0, 8.1
Issue
The /opt/rsa/am/radius/sbrepsetuptool.log shows the following message:
WARNING: Failed to resolve FQDN.
Failed to initialize communications for SecurID authentication (result = 23).
Unable to find user <username> with matching password.Cause
Resolution
Some of these commands begin with the characters ./
To resolve the issue, follow the steps below:- On the replica server that is not allowing RADIUS authentication, establish an SSH session as the operating system user.
Note that during Quick Setup another user name may have been selected. Use that user name to login.
- Navigate to /opt/rsa/am/server:
cd /opt/rsa/am/server
- Stop the RADIUS service and the RADIUS Operations Console service:
./rsaserv stop radius ./rsaserv stop radiusoc
- Navigate back to the RADIUS directory.
- Run the sbrsetuptool to define the server as a RADIUS replica:
cd /opt/rsa/am/radius ./sbrsetuptool -identity REPLICA
- Navigate to /opt/rsa/am/server:
cd ../server
- Restart the RADIUS service and the RADIUS Operations Console service:
./rsaserv start radius ./rsaserv start radiusoc
Related Articles
Add an Application Using Trusted Headers 42Number of Views Install the Identity Router Virtual Appliance for VMware 100Number of Views Promotion of a RSA Authentication Manager 8.1 replica fails 564Number of Views New PIN cancelled for user and request originated from agent messages when authenticating with RSA Authentication Manager 274Number of Views How to configure an RSA Authentication Manager 8.1 server to accept a system-generated PIN when a token is in new PIN mode… 295Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Manual synchronization introduced in RSA Authentication Manager 8.2 Service Pack 1 patch 6 Quick Setup Guide - Passwordless Authentication in Windows MFA Agent for Active Directory How to verify NTP server synchronization is not working in RSA Authentication Manager 8.x RSA Governance & Lifecycle 8.0.0 Installation Guide
Don't see what you're looking for?