Replica is not synchronizing with primary on RSA Authentication Manager 8.1
Originally Published: 2016-06-28
Last Modified: 2023-10-06
Article Number
Applies To
RSA Product Set: SecurID
RSA Product/Service Type: RSA Authentication Manager
RSA Version/Condition: 8.1
Platform: SUSE Linux
Issue
Cause
@@@2015-12-16 10:36:17,254 SYSTEM [SendR2P minReplicaChangeId: 12083 maxReplicaChangeId: 12083] ReplicationRunnable.reInitIfNecessary(149) | tdcrsa01p.sfwmd.gov,,,,Attempting to reinitialize service thread @@@2015-12-16 10:36:17,385 SYSTEM [SendR2P minReplicaChangeId: 12083 maxReplicaChangeId: 12083] ReplicationRunnable.reInitIfNecessary(154) | tdcrsa01p.sfwmd.gov,,,,Successfully reinitialized service thread @@@2015-12-23 13:09:13,606 ERROR [SendStatus ] ReplicationRunnable.logOrThrowBeforeReInit(168) | tdcrsa01p.sfwmd.gov,,,,transport client connection failure: unable to send synthesized sql function call to update combined status from replica @@@2015-12-23 13:09:13,607 SYSTEM [SendStatus ] ReplicationRunnable.reInitIfNecessary(149) | tdcrsa01p.sfwmd.gov,,,,Attempting to reinitialize service thread @@@2015-12-23 13:09:13,741 SYSTEM [SendStatus ] ReplicationRunnable.reInitIfNecessary(154) | tdcrsa01p.sfwmd.gov,,,,Successfully reinitialized service thread @@@2015-12-25 20:22:04,735 ERROR [SendStatus ] ReplicationRunnable.logOrThrowBeforeReInit(168) | tdcrsa01p.sfwmd.gov,,,,transport client connection failure: unable to send synthesized sql function call to update combined status from replica @@@2015-12-25 20:22:04,736 SYSTEM [SendStatus ] ReplicationRunnable.reInitIfNecessary(149) | tdcrsa01p.sfwmd.gov,,,,Attempting to reinitialize service thread @@@2015-12-25 20:22:04,876 SYSTEM [SendStatus ] ReplicationRunnable.reInitIfNecessary(154) | tdcrsa01p.sfwmd.gov,,,,Successfully reinitialized service thread @@@2015-12-28 10:55:15,021 ERROR [PropagateP2R nextSweepIdToPropagate: 120594] ReplicationRunnable.logOrThrowBeforeReInit(168) | tdcrsa01p.sfwmd.gov,,,,transport client connection failure: unable to propagate sweep file from primary
Nothing is shown on the PrimaryReplication.log
Resolution
Change the directory to: cd /opt/rsa/am/server ./rsaserv restart all
Related Articles
Promotion for maintenance fails: Unable to apply the data updates from the primary instance 360Number of Views Quick Setup of a Replica Instance fails the attach to the Primary Instance 822Number of Views Unable to attach a replica instance to primary due to duplicate key value in RSA Authentication Manager 8.7 SP1 or later 148Number of Views Replica Radius server will not synchronize, Primary status is listed as Standalone 281Number of Views RSA Authentication Manager Replica Attach Fails with SystemFingerprintException 1.44KNumber of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?