Request Could Not Be Handled error in Advanced Search option for Role Reviews when Actions column selected in RSA Governance & Lifecycle
Originally Published: 2024-11-14
Last Modified: 2026-01-22
Article Number
Applies To
- SecurID Governance & Lifecycle 7.5.2 P08
Issue
After running a Role Review, and navigating to the Results tab then pressing the Review Items button. A Request Error window will pop up upon using the Advanced search bar, then selecting Actions to filter the search. This will show a "The request could not be handled" error.
Cause
A legacy bug resulted in the custom state value being null.
Resolution
This issue is resolved in the following version/patch:
- RSA Governance & Lifecycle 8.0.0 P04
Related Articles
Advanced Search for Data Source Type is not working correctly in RSA Governance & Lifecycle 41Number of Views How a Multi-App Entitlement Collector (MAEDC) resolves entitlement relationships with accounts and groups collected by a M… 156Number of Views Deploying an Identity Router - Advanced Setup 123Number of Views When resetting an out of band (OOB) account password, Access Fulfillment Express (AFX) will always look for full DN to sea… 174Number of Views LDAP Authenticator Fails with 'Connection Could Not Be Established with the Directory Server' in RSA Identity Governance &… 1.46KNumber of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Manual synchronization introduced in RSA Authentication Manager 8.2 Service Pack 1 patch 6 Quick Setup Guide - Passwordless Authentication in Windows MFA Agent for Active Directory How to verify NTP server synchronization is not working in RSA Authentication Manager 8.x RSA Governance & Lifecycle 8.0.0 Installation Guide
Don't see what you're looking for?