Request could not be handled error in RSA Identity Governance & Lifecycle Request Forms
Originally Published: 2020-11-06
Last Modified: 2022-06-20
Article Number
Applies To
RSA Version/Condition: 7.1.1
Issue
When creating or editing a Request Form the error dialog "Request Error" "The Request could not be handled" is displayed.
This occurs when trying to add control types "Accounts(Non-Visual)" or "Account Table with actions".
The following error message is logged in the avekasaserver.log file.
10/01/2020 16:10:06.873 ERROR (default task-14) [com.aveksa.gui.core.MainManager]
java.lang.NullPointerException
at java.util.ArrayList.addAll(ArrayList.java:581)
Cause
- RSA Identity Governance & Lifecycle 7.1.1 P07 and later.
Resolution
- RSA Identity Governance & Lifecycle 7.1.1 P11
Workaround
Related Articles
Is there is a Backup and Disaster Recover for RSA File Security Manager? 5Number of Views Disaster Recovery 11Number of Views 'Request could not be handled' error exporting metadata from RSA Identity Governance & Lifecycle 82Number of Views 'The request could not be handled' error occurs upon clicking and loading change requests from Requests > Requests in RSA … 100Number of Views RSA Governance & Lifecycle JML Recommended Practice Workshop 19Number of Views
Trending Articles
Artifacts to gather in RSA Identity Governance & Lifecycle How to Update the Root (Server) and Client Certificates in RSA Identity Governance & Lifecycle How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Troubleshooting AFX Connector issues in RSA Identity Governance & Lifecycle How to Download and Reinstall the AFX Server Archive in RSA Governance & Lifecycle
Don't see what you're looking for?