Request could not be handled error in the UI when accessing the capabilities of any Automatic Fulfillment Express (AFX) SOAP connector if the WSDL URL is not reachable on Via L&G 6.9.1 or 7.0.0
Originally Published: 2016-04-15
Last Modified: 2023-10-06
Article Number
Applies To
RSA Product/Service Type: Appliance
RSA Version/Condition: 6.9.1 (P07 or lower) or 7.0.0
Platform: Any
Issue
Cause
Resolution
7.0.0 P01 or higher
Workaround
Related Articles
RSA Governance & Lifecycle Webservices SOAP Connector Datasheet 20Number of Views Errors in SAML debug regarding inability for Relying Party to create a token 12Number of Views When editing/creating a SOAP Web Service AFX Connector and configuring any capability, a 'Request could not be handled' me… 55Number of Views SOAP Web Service AFX Connectors fail with 'Unable to get the WSDL' error in RSA Identity Governance & Lifecycle 56Number of Views 'Multi App Collector : 'Admin' privilege does not allow editing of the collector definition as expected in RSA Identity Go… 25Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?