Service is unavailable in replica when opening replica RSA Authentication Manager Self-Service Console
4 years ago
Originally Published: 2015-10-27
Article Number
000042763
Applies To
RSA Product Set: SecurID
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.x
 
Issue
When users try to access a replica's RSA Authentication Manager Self-Service Console, the following error is seen:

Service is unavailable in replica
Please contact your administrator for further assistance 
 
User-added image

 
Cause
The replica instance is a read only; therefore, the Self-Service Console is not available, as changes cannot be performed through the replica.
Resolution
Open the Self-Service Console using the primary instance hostname.