ServiceNow Connector missing Command Output Parameters section in the "Check Ticket Status" and "Check Request Status" Capabilities for RSA Identity Governance & Lifecycle 7.0.2 and higher
Originally Published: 2019-02-06
Article Number
Applies To
RSA Version/Condition: 7.0.2, 7.1.0
Issue
Cause
- RSA Identity Governance & Lifecycle 7.0.0
- RSA Identity Governance & Lifecycle 7.0.2
- RSA Identity Governance & Lifecycle 7.1.0
Resolution
This issue is resolved in the following versions. Please patch and then install the latest AFX connector for ServiceNow.
- RSA Identity Governance & Lifecycle 7.0.0 please upgrade to a current version,
- RSA Identity Governance & Lifecycle 7.0.2 resolved in 7.0.2 P11,
- RSA Identity Governance & Lifecycle 7.1.0 resolved in 7.1.0 P05,
- RSA Identity Governance & Lifecycle 7.1.1 GA version
Related Articles
RSA Access Manager Agent SharePoint Ticket Service sends duplicate runtimeAPI WebServices Requests 15Number of Views Important information on upgrading to Sentry CA 3.7 from a previous version. 2Number of Views How to upgrade to Sentry CA 3.6 from a previous version of Sentry CA. 3Number of Views Uninstall a Web Tier on Windows 60Number of Views How to rollback to a previous version in case of virtual application patch failures in RSA Identity Governance & Lifecycle… 64Number of Views
Trending Articles
Passwordless Authentication in Windows MFA Agent for Active Directory – Quick Setup Guide RSA Authentication Manager 8.9 Release Notes (January 2026) RSA Authentication Manager Upgrade Process RSA Authentication Manager 8.7 SP2 Setup and Configuration Guide An example of SSO using SAML and ADFS with RSA Identity Management and Governance 6.9.x
Don't see what you're looking for?