Some authenticators are only available "With Additional Purchase" on the RSA SecurID Access Cloud Administration Console's Assurance Level page
Originally Published: 2020-04-21
Article Number
Applies To
RSA Product/Service Type: Cloud
Issue
You are permitted to use only the authenticators you have purchased
When users try to register their RSA Authenticate app on RSA MyPage, they may also get the following error and are unable to register their device:
Cannot register. Contact your administrator.
Cause
If the MyPage error also occurs, it indicates that none of the RSA Authenticate app's authentication methods are available due to this reason.
Resolution
Related Articles
Silent install does not create the license2.txt for customers who purchased in EMEA 17Number of Views Authentication Manager 8.5 P5 connection to Cloud Authentication Service gets “permitted only authenticators you have purc… 59Number of Views Purchasing a New RSA SecurID Appliance to be a Replica 226Number of Views RSA SecurID Access Cloud Authentication Service initial administrator account email not received 586Number of Views When replacing an RSA SecurID software token with a new software token the token PIN is not carried over to the new token 593Number of Views
Trending Articles
Quick Setup Guide - Passwordless Authentication in Windows MFA Agent for Active Directory RSA Authentication Manager 8.9 Release Notes (January 2026) Artifacts to gather in RSA Identity Governance & Lifecycle RSA Governance & Lifecycle 8.0.0 Administrators Guide RSA Governance & Lifecycle 8.0.0 Installation Guide
Don't see what you're looking for?