System Log Rotation does not work in RSA Authentication Manager 8.5 with compression as bzip2
Originally Published: 2021-04-30
Last Modified: 2022-08-30
Article Number
Applies To
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.5.0
Issue
The log rotation job runs daily but not rotating logs successfully. The below errors appear in /var/log/messages.
Feb 18 00:00:58 am8.5 systemd[1]: Starting Rotate log files...
Feb 18 00:00:58 am8.5 systemd[1]: logrotate.service: Main process exited, code=exited, status=1/FAILURE
Feb 18 00:00:58 am8.5 systemd[1]: Failed to start Rotate log files.
Feb 18 00:00:58 am8.5 systemd[1]: logrotate.service: Unit entered failed state.
Feb 18 00:00:58 am8.5 systemd[1]: logrotate.service: Failed with result 'exit-code'.
Feb 18 00:00:58 am8.5 logrotate[29889]: error: /etc/logrotate.conf:19 compression program /usr/bin/bzip2 is not an executable file
Cause
Resolution
Related Articles
RSA SecurID Software Token Automation feature does not work with Cisco AnyConnect 221Number of Views LDAPS connection does not work with RSA Authentication Manager 8.4 94Number of Views Oracle AFX test connector capabilities that have password parameters intermittently fail in RSA Identity Governance & Life… 77Number of Views RSA Governance & Lifecycle Recipes: Chart - Application - Application Account & Orphan Trending 14Number of Views A completed change request to remove Aveksa Application/Directory entitlements from a user does not remove the access from… 208Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?