Terminated Users not correctly removed from Roles in RSA Identity Governance & Lifecycle
Originally Published: 2021-12-06
Last Modified: 2022-06-20
Article Number
Applies To
RSA Version/Condition: 7.2.0, 7.2.1, 7.5.0, 7.5.2
Issue
The Rule "Role Membership Rule Difference" does not correctly remove "Is Terminated" Users from Global or Business Roles.
Terminated Users still show in the Role as Members even if the Membership Rule has "is Terminated"=0.
Cause
This is a known issue in the following versions:
- RSA Identity Governance & Lifecycle 7.2.0 P09
- RSA Identity Governance & Lifecycle 7.2.1 P05
- RSA Identity Governance & Lifecycle 7.5.0 P01
- SecurID Governance & Lifecycle 7.5.2
Resolution
- RSA Identity Governance & Lifecycle 7.2.0 (please upgrade to get the fix)
- RSA Identity Governance & Lifecycle 7.2.1 P08
- RSA Identity Governance & Lifecycle 7.5.0 P05
- SecurID Governance & Lifecycle 7.5.2 P01
Related Articles
"Error - could not execute query" shows instead of the role name when listing roles in RSA Identity Governance & Lifecycle 40Number of Views Imported business descriptions are not updated correctly for groups in different applications having the same name in RSA … 46Number of Views How to Restrict users from using certain PIN's that are less secure 12Number of Views RSA PAM Authentication Agent cannot challenge users in Active Directory groups 276Number of Views Removing a logon alias for users belonging to an external identity source group in the RSA Authentication Manager Bulk Adm… 133Number of Views
Trending Articles
Artifacts to gather in RSA Identity Governance & Lifecycle How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device How to Update the Root (Server) and Client Certificates in RSA Identity Governance & Lifecycle Troubleshooting AFX Connector issues in RSA Identity Governance & Lifecycle RSA MFA Agent for UNIX Platform Support Matrix
Don't see what you're looking for?