RSA Product/Service Type: Authentication Manager Web Tier
RSA Version/Condition: 8.6.0
Platform: Oracle Linux
O/S Version: 7.9
Installation command:
./install_webtier.sh (The installation cncratludatuinw,
This is the exact error:
**
**ERROR: The system prerequisites are not met.
**
The detected version is not supported.
This is the output in the log file.
@@@2022-01-07 12:39:26,966, [main], (SeedGenerator.java:395), trace.com.rsa.ims.security.crypto.impl.JsafeJceUtil, INFO, abcwbt02.us.mycompany.com,,,,New Provider JsafeJCE registered
@@@2022-01-07 12:39:26,969, [main], (SeedGenerator.java:419), trace.com.rsa.ims.security.crypto.impl.JsafeJceUtil, INFO, abcwbt02.us.mycompany.com,,,,Removing JsafeJCE
@@@2022-01-07 12:39:26,970, [main], (SeedGenerator.java:423), trace.com.rsa.ims.security.crypto.impl.JsafeJceUtil, INFO, abcwbt02.us.myompany.com,,,,JsafeJCE has been added at position 1
@@@2022-01-07 12:39:30,517, [main], (PlatformCheck.java:47), com.rsa.installer.prereqs.PlatformCheck, INFO, Platform check: GNU/Linux Oracle Linux Server 7.9 Plus (unknown) build 3.10.0-1160.36.2.el7.x86_64. Name=LINUX. DataModel=64
@@@2022-01-07 12:39:30,517, [main], (PlatformCheck.java:85), com.rsa.installer.prereqs.PlatformCheck, INFO, description : GNU/Linux Oracle Linux Server 7.9 Plus (unknown) build 3.10.0-1160.36.2.el7.x86_64. manufacturer :GNU/Linux
@@@2022-01-07 12:39:30,519, [main], (PlatformCheck.java:96), com.rsa.installer.prereqs.PlatformCheck, ERROR, The detected Linux version is not supported.
Since platform check is enforced in AM 8.6 patch 1, the installation of the web tier fails.
Oracle Linux is supported for installing the web tier from this version onwards.
Please download the web tier kit from the below link:
https://sftp.rsa.com/human.aspx?Username=support&password=Password1&arg12=downloaddirect&transaction=signon&quiet=true&arg01=831022614
https://sftp.rsa.com/human.aspx?Username=support&password=Password1&arg12=downloaddirect&transaction=signon&quiet=true&arg01=831022614
Related Articles
RSA Authentication Manager 8.4 Hardware Appliance Getting Started (Model 350 and Model 130) 20Number of Views RSA Authentication Manager 8.5 Hardware Appliance Getting Started 7Number of Views RSA Authentication Manager 8.4 Hardware Appliance Getting Started (Model 250 and Model 130) 24Number of Views ./install_webtier.sh: line 10: local: can only be used in a function error appears when installing RSA Authentication Mana… 69Number of Views Webtier Installation Fails on Linux Server 547Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide