Unable to login to ACM using Authentication Source with Remote Active Directory type - RSA Via L & G
Originally Published: 2015-10-06
Last Modified: 2023-10-06
Article Number
Applies To
Issue
Both user login and password are correct and can be used login on the network.
Account Collector mapped in the Authentication Source can successfully connect to Active Directory.
When attempting to Test Authentication Source, test fails with error:
Unable to Login User: <user login>
ERROR: Login Failure: all modules ignored
Note that, in the image above, domain is currently set to AD Server ip address: 192.168.26.120.
Cause
Resolution
For example, using Remote Desktop Connection the account value is preceded by the domain value 2k8r2-vcloud.
Once that is determined go to ACM and go to Admin -> System -> click on the Authentication tab and click on the Authentication Source with Remote Active Directory type. Click on Edit button and click next to the go to the next page and set the domain value:
Click on Finish to save and restart server to allow changes to take place.
Related Articles
RSA VIA L&G- Bulk Orphan Account Mapping 165Number of Views How to fix Account Collector for Active Directory when it fails with java.lang.NoClassDefFoundError in RSA Via Lifcycle an… 215Number of Views How to insert a branding logo in Tabular Reports on RSA Via L&G 20Number of Views L&G: New review appears stuck in parsing users task during review generation 84Number of Views When does Rule Pre-processing occur for RSA Via L&G applications? 40Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?