User Access Reviews defined with the Default Reviewer Interface Style in 7.1.x have a 5000 review item export limit in RSA Identity Governance & Lifecycle
Originally Published: 2020-04-14
Last Modified: 2023-10-06
Article Number
Applies To
RSA Version/Condition: 7.1.0, 7.1.1
Issue
- Default
- Legacy
When exporting greater than 5000 review items from a User Access Review that is using the Default Reviewer Interface Style (Reviews > My Reviews > {review name} > Perform button > Table Options > Export), the export fails with the following error:
A maximum of 5K items can be exported. Please apply filters on table to allow export.
NOTE: This is not a problem with the Legacy Reviewer Interface Style.
Cause
Resolution
Notes
- The Default Reviewer User Interface style is only viewable by reviewers and is not viewable by AveksaAdmin or System Administrators.
- After you initiate an export of the review items, a progress indicator appears. If you navigate away from this screen, the export file continues to process in the background, and automatically downloads when complete.
Related Articles
RSA Identity Governance & Lifecycle scheduled report generation with attachments in email fails when having a slash (/) in… 61Number of Views Save Review Items count is not matching the selected items in RSA Identity Management and Governance 24Number of Views Envelope a message for another user when the current user (current session) does not have a registered keypair 16Number of Views Unable to remove a Role Membership Rule from a Role in RSA Identity Governance & Lifecycle 28Number of Views Unable to remove account from group through a review in RSA Identity Governance & Lifecycle 61Number of Views
Trending Articles
Artifacts to gather in RSA Identity Governance & Lifecycle How to Update the Root (Server) and Client Certificates in RSA Identity Governance & Lifecycle How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Troubleshooting AFX Connector issues in RSA Identity Governance & Lifecycle How to Download and Reinstall the AFX Server Archive in RSA Governance & Lifecycle
Don't see what you're looking for?