Why am I getting an "Unable to process request" error when viewing content on the RSA Community?
2 years ago
Originally Published: 2024-03-21
Article Number
000072092
Applies To
This article applies to users (both authenticated and unauthenticated) on the RSA Community (community.rsa.com) website.
Issue
When attempting to view content (such as a PDF document or a download) on the RSA Community, I am met with an error message that says the following:
Unable to Process Request
The access limit for content deliveries has been reached

To protect your organization from excessive usage and Denial of Service attacks, we limit the number of combined content delivery downloads and views within a twenty-four hour period. Try accessing this content again later.
The Unable to Process Request error that displays on the RSA Community
Cause
This issue can occur rarely when content (such as a PDF document or a download) is accessed too frequently by users within a twenty-four hour time period. As mentioned in the error message itself, the purpose of the limitation is to prevent denial-of-service (DoS) attacks on the website.
Workaround
If you encounter this error, please return to the website at a later time and try to access it again, and it will likely work properly on the subsequent attempt.

Alternatively, if you need the content urgently, you can contact RSA Support and request that they provide you with the content directly. (RSA employees should open a service desk ticket selecting RSA Community as the category.)