You uploaded an invalid file error during Quick Setup of the RSA SecurID Appliance 8.x
Originally Published: 2015-12-01
Last Modified: 2023-12-01
Article Number
Applies To
RSA Product/Service Type: Authentication Manager
RSA Version/Condition: 8.x
Issue
You uploaded an invalid file
Cause
When performing Quick Setup on the RSA SecuriD appliance, you are asked to browse for the RSA Authentication Manager software license named AM_License zip.
The error that you uploaded an invalid file will display if the AM_License.zip contains a subfolder also named AM_License.zip, as shown here:Resolution
- Navigate to the subfolder in the archive that contains the following license files:
- order#yyyyy-mm-dd.XML
- defaultRSAToolbar.cer
- defaultRSAToolbar.key
- sdti.cer
- server.key
- server.cer
- Extract the contents of this subfolder and zip it into a new archive named AM_License.zip.
- Continue with the Quick Setup process.
Related Articles
Invalid filename message when uploading an attachment to a Request Form in RSA Identity Governance & Lifecycle 26Number of Views setsyncint fails to read all the tokens in the database in RSA ACE/Server 5.1 and 5.2 12Number of Views Authentication Manager 8.x Quick Setup Access Code Not Displayed After Appliance Deployment 556Number of Views Invalid content type error when uploading attachments to change requests in RSA Identity Governance & Lifecycle 149Number of Views An Invalid Content Type error occurs when uploading images in RSA Identity Governance & Lifecycle 49Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?