Resolving the error message 'Error: No identity manager exists for the domain containing this webserver. Install an Identity Manager in the .egroup.no domain and try again.'
Originally Published: 2003-03-04
Last Modified: 2023-09-24
Article Number
Applies To
RSA Mobile
RSA Mobile Agent 1.0.1 for Microsoft IIS
Issue
Installed an RSA Mobile Webagent on a Microsoft Internet Information Services (IIS) web server in the xyz.com domain
The RSA Mobile Identity Manager and Auth Server are installed in the abc.com domain
Error: "Error: No identity manager exists for the domain containing this webserver. Install an Identity Manager in the .egroup.no domain and try again." when trying to add Web server as protected resource through the Admin GUI
Cause
Resolution
Related Articles
Error Authentication Manager is unable to activate your selected certificate at this time. Ensure that all Authentication … 11Number of Views Cannot log into the Security Console. Error is 'authentication error' and 'session expired' and 'please try again' in RSA … 233Number of Views RSA SecurID Authentication Agent 8.0 for Web for Apache Web Server displays error: 106: Web server too busy. Please try… 101Number of Views Review generation fails with 'ORA-01427: single-row subquery returns more than one row' in RSA Identity Governance & Lifec… 787Number of Views How to recover from "Error: The private key could not be parsed" when trying to upload the RSA SecurID Access Identity Rou… 198Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?