Error: ' (RSALogger.java:764) - [CSF-InitializationFailed: ] The system has not been initialized.' appears in logs during WebLogic service startup shortly before the application server has completely started
Originally Published: 2003-04-30
Last Modified: 2023-09-24
Article Number
Applies To
RSA Mobile 1.5
Microsoft Windows 2000 Professional SP3
Issue
Cause
Resolution
Details of the connection parameters are stored in the SMS-smpp.properties file and may be examined or modified using a text editor. If changes are made while RSA Mobile is running, the service must be stopped and restarted to pick up the changes.
Workaround
The smpp service has been configured correctly in the SMS-smpp.properties file
Related Articles
Application is inaccessible and 'javax.naming.NamingException: Could not dereference object' error when stopping RSA Ident… 67Number of Views AFX Server on Windows fails to stop/start after initial successful start in RSA Governance & Lifecycle 154Number of Views How to Start/Stop/Access Oracle Enterprise Manager (OEM) in RSA Governance & Lifecycle 188Number of Views 'No such service afx_server' error when performing afx status/stop/start commands in RSA Identity Governance & Lifecycle 148Number of Views Collector or AFX Connector or JSP or Collector or Connector TEST fails with "PKIX path building failed" in RSA Governance … 482Number of Views
Trending Articles
Artifacts to gather in RSA Identity Governance & Lifecycle How to Update the Root (Server) and Client Certificates in RSA Identity Governance & Lifecycle How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Troubleshooting AFX Connector issues in RSA Identity Governance & Lifecycle How to Download and Reinstall the AFX Server Archive in RSA Governance & Lifecycle
Don't see what you're looking for?