Error: 'HTTP 500 - Internal Server Error' while performing WebSSO between Asserting Party (AP) and Relying Party (RP)
Originally Published: 2003-11-19
Last Modified: 2023-10-06
Article Number
Applies To
Issue
HTTP 500 - Internal Server Error
The server encountered the following unexpected condition: Error in ClearTrust SAML Solution: Unable to provide target processing; nested exception is: com.rsa.csf.techservice.saml.plugins.TargetMapperPluginException: Unable to locate an appropriate APBapLookupRP domain object
Cause
Resolution
Related Articles
RSA Authentication Agent 1.0.1 for Active Directory Federation Services (AD FS) sends domain\samAccountName instead of UPN… 78Number of Views RSA RADIUS server fails to start on an RSA Authentication Manager 8.x Instance 130Number of Views Listing the contents of the RSA Authentication Manager Java KeyStore (JKS) files 469Number of Views How to add a domain name to the DB service name on tnsnames.ora in RSA Identity Management and Governance 76Number of Views RSA Authentication Manager no longer connects to the RSA Cloud Access Service 46Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Unable to login to RSA Authentication Manager Security Console as super admin RSA MFA Agent 2.3.6 for Microsoft Windows Installation and Administration Guide RSA Governance & Lifecycle 8.0.0 Installation Guide Manual synchronization introduced in RSA Authentication Manager 8.2 Service Pack 1 patch 6
Don't see what you're looking for?