How to configure LDAP synchronization from RSA ACE/Server 5.2 to Microsoft Active Directory 2003
Originally Published: 2004-03-05
Last Modified: 2023-09-25
Article Number
Applies To
Microsoft Windows 2000
Microsoft Windows Server 2003
Microsoft Active Directory
Issue
Error: "LDAP search error - [LDAP search] Operations error" in ldapsync.log; LDAP Synchronization to Active Directory 2003 fails
Installation worked previously
RSA ACE/Server LDAP sync, Example: Base DN:dc=test,dc=ap,dc=rsa,dc=net works against Active Directory 2000 but not 2003
Resolution
As a workaround for Active Directory 2003 LDAP synchronization with RSA ACE/Server 5.2, open an ACE/Server Database Administration session and edit the LDAP synchronization job details and add cn=Users to the Base DN as shown in the example below:
cn=Users,dc=test,dc=ap,dc=rsa,dc=net
For instructions on how to add, configure, and set up an LDAP synchronization in RSA ACE/Server, please refer to the RSA ACE/Server Administration Guide, chapter 7 as well as the section "Synchronizing LDAP User Records".
RSA Security Customer Support contact numbers can be found at http://www.rsasecurity.com/node.asp?id=1068.
Workaround
Notes


Related Articles
Cloud Access Service - Administrators 7Number of Views Configure RADIUS Settings 31Number of Views Patching RSA Governance & Lifecycle fails with error Unable to connect to controller. 59Number of Views RSA Authentication Manager Identity Sources 68Number of Views Connect to Identity Sources Using LDAPS 106Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?