After a power outage ACE/Server is not authenticating nor will it start properly
Originally Published: 2001-05-29
Last Modified: 2023-10-06
Article Number
Applies To
RSA ACE/Server 4.1 (no longer supported as of 2-1-2004)
Microsoft Windows NT 4.0
Microsoft Windows 2000
Issue
ACE/Server still will not start properly after an abnormal shutdown due to a sudden power outage
Resolution
sdlog.lk
You may notice that the ACE/Server is running sluggishly in this case you should run %System Root%\ACE\PROG\SDCMPRSS.EXE
Compress the Server Database and check off DO NOT LOAD DELTA RECORDS
If you have a Slave Server you will need to manually reconcile the Databases
Information on how to do this can be found here: RSA ACE/Server Primary and Replica databases do not synchronize
Restart the ACE/Server on the Master and Slave
Related Articles
Status pages very slow on one of the two appliances in a cluster 19Number of Views Authentication Manager database services do not to start after power outage 187Number of Views AAoP scheduler issue on JBOSS 5.1 offlineTask throwing an Error due to main_table.xml 30Number of Views '[Ljava.lang.StackTraceElement;@382839bd 0 [main] ERROR com.aveksa.cli.BaseExecCLIModule' error backing up (exporting) th… 485Number of Views RSA Authentication Manager Services Fail to Start Due to 'no pg_hba.conf entry for host' Error 114Number of Views
Trending Articles
Artifacts to gather in RSA Identity Governance & Lifecycle How to Update the Root (Server) and Client Certificates in RSA Identity Governance & Lifecycle How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Troubleshooting AFX Connector issues in RSA Identity Governance & Lifecycle How to Download and Reinstall the AFX Server Archive in RSA Governance & Lifecycle
Don't see what you're looking for?