Why do tokens disappear from RSA ACE/Server database when replacement token is activated?
Originally Published: 2005-09-30
Last Modified: 2023-10-06
Article Number
Applies To
RSA ACE/Server
Issue
When assigning replacement token to a user, old token is deleted from the database
This issue is caused by the "Automatically delete replaced tokens from database" option being checked in System Parameters
Resolution
NOTE: When the option "Automatically delete replaced token from database" option is checked, the old token will be deleted automatically as soon as the new token (the replacement token) has been activated by the user (meaning as soon as the user authenticates successfully with new token)
Related Articles
Active Directory AFX test connector capability fails with 'Invalid DN Syntax' and 'Error processing name' errors in RSA Id… 116Number of Views Assign a replacement RSA SecurID token to a user in RSA Authentication Manager 899Number of Views Error "System was modified beyond the allowed threshold, cannot decrypt" on RSA Authentication Manager 8.x 337Number of Views Error: 'Rep name in DB doesn't match host' appears in application log 5Number of Views How to ignore username's NTLM or "down-level logon name" domain name prefix sent by a radius client or agent in RSA Authen… 354Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Unable to login to RSA Authentication Manager Security Console as super admin RSA MFA Agent 2.3.6 for Microsoft Windows Installation and Administration Guide RSA Governance & Lifecycle 8.0.0 Installation Guide Manual synchronization introduced in RSA Authentication Manager 8.2 Service Pack 1 patch 6
Don't see what you're looking for?