RSA Federated Identity Manager (FIM) services do not start after changing hardware (upgrading RAM etc.) to the machine running FIM
Originally Published: 2006-06-08
Last Modified: 2023-10-06
Article Number
Applies To
RSA Mobile 1.5
Microsoft Windows Server 2003 SP1
Issue
RSA Federated Identity Manager (FIM) issue upgrading the physical memory
Error: "Debug assertion failed" while starting service in RSA Federated Identity Manager (FIM)
Error: "_BLOCK_TYPE_IS_VALID" while starting service in RSA Federated Identity Manager (FIM)
Resolution
ram_info
os_version
mac_address
machine_name
disk_serial_number
diskcontroller_id
cpu_id
Therefore, if any of the above changes, you must uninstall and reinstall the FIM service to ensure that a new encryption key is generated. Refer to the FIM documentation for an explanation on how to uninstall and reinstall FIM services.
Related Articles
How to recreate a PKCS#12 and/or to change PKCS#12 password? 73Number of Views Security Object Manager (SOM) client fails to connect to SOM Server 20Number of Views SOM Web Form Matching 1Number of Views RSA Token Client (RTS) DLL not rotating its log file 16Number of Views Can a certificate be imported onto SID800 using RSA Smart Card Middleware 3.0 ? 58Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?