CRL timer permanently stops when LDAP store under load
Originally Published: 2007-03-27
Article Number
Applies To
Issue
The ldap server is occasionally under heavy load due to re-indexing of the database which can take a long time.
The following error messages are logged :
xudad[16335]: [ID 373491 local0.warning] (WARNING) Stopping timer for CA: md5=3bac803c1b4f5d8e5cc93b70ed323b8e
Complete CRL generation failed: unable to complete database operation
The CRL timer then stops, and CRL are no longer generated at the time interval specified by the crltimer directive in xudad.conf
Resolution
Related Articles
Authentication Manager LDAP Connection Fails with "One or More Directory Connections Is Incorrect" 1.98KNumber of Views How To Add or Configure an External LDAP Identity Source On RSA Authentication Manager 1.67KNumber of Views LDAP Authenticator Fails with 'Connection Could Not Be Established with the Directory Server' in RSA Identity Governance &… 1.45KNumber of Views How to set emergency access tokencode lifetime for permanently lost or broken RSA SecurID tokens 499Number of Views After applying build 553-2038 Secure Directory Server (xudad) crashes due to CRL timer soon after startup 8Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device RSA SecurID software token .sdtid file fails to import into RSA SecurID Software Token 5.0 for Windows RSA Authentication Manager 8.9 Patches and Hotfixes Readme Authentication for the Cloud Administration APIs Download RSA SecurID Access Cloud User Event audit logs using Cloud Administration REST API CLU
Don't see what you're looking for?