CRL timer permanently stops when LDAP store under load
Originally Published: 2007-03-27
Last Modified: 2023-10-06
Article Number
Applies To
Issue
The ldap server is occasionally under heavy load due to re-indexing of the database which can take a long time.
The following error messages are logged :
xudad[16335]: [ID 373491 local0.warning] (WARNING) Stopping timer for CA: md5=3bac803c1b4f5d8e5cc93b70ed323b8e
Complete CRL generation failed: unable to complete database operation
The CRL timer then stops, and CRL are no longer generated at the time interval specified by the crltimer directive in xudad.conf
Resolution
Related Articles
Authentication Manager LDAP Connection Fails with "One or More Directory Connections Is Incorrect" 1.99KNumber of Views LDAP Authenticator Fails with 'Connection Could Not Be Established with the Directory Server' in RSA Identity Governance &… 1.46KNumber of Views Authentication Manager How to Retrieve the LDAPS Certificate and Configure an External Identity Source to Use LDAPS 4.3KNumber of Views How To Add or Configure an External LDAP Identity Source On RSA Authentication Manager 1.67KNumber of Views How to set emergency access tokencode lifetime for permanently lost or broken RSA SecurID tokens 500Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Manual synchronization introduced in RSA Authentication Manager 8.2 Service Pack 1 patch 6 Quick Setup Guide - Passwordless Authentication in Windows MFA Agent for Active Directory How to verify NTP server synchronization is not working in RSA Authentication Manager 8.x RSA Governance & Lifecycle 8.0.0 Installation Guide
Don't see what you're looking for?