The Web Server stopped due to a Java Out of Memory error
Originally Published: 2007-09-12
Last Modified: 2023-10-06
Article Number
Applies To
Java
Out of memory
Issue
The Web Server stopped due to a Java Out of Memory error
Resolution
The Web Server stopped due to a Java Out of Memory error
A number of enVision applications are implemented in Java, such as Dashboard, Query, ReportVU, LS Event Viewer, Alert Monitor and Alert Browser. Under extreme circumstances (for example if all these applications are running at the same time), enVision may run out of Java memory. If this occurs, shut down any applications that are not actively providing data and restart the NIC Web Server Service.
You can increase the Java memory by changing the value in the %_ENVISION%/etc/webserver.vmi from option=-Xmx512m to option=-Xmx768m
Related Articles
How to Start/Stop/Access Oracle Enterprise Manager (OEM) in RSA Governance & Lifecycle 188Number of Views 'No such service afx_server' error when performing afx status/stop/start commands in RSA Identity Governance & Lifecycle 147Number of Views Data Collections and AFX Connectors from/to SQL Server endpoints fail when using the jTDS driver in RSA Identity Governanc… 463Number of Views Collector run fails during the data collection task with an ORA-12899 or ORA-01722 error in RSA Governance & Lifecycle 577Number of Views How to remove all user data stored in the RSA Identity Governance and Lifecycle application database 768Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?