Error ?The password does not meet the password policy requirements'. when changing EnVision windows user account passwords
2 years ago
Originally Published: 2007-10-26
Article Number
000054531
Applies To
EnVision
Issue
Resolve error when changing EnVision windows user account passwords
When changing the default password to a new password for any account on the NIC appliance, you might encounter an error stating that ?The password does not meet the password policy requirements".
Cause
This is due to Domain Group Policy Objects being pre-defined to enable password complexity.
Resolution
To see what the EnVision appliance password policy is, simply check the password policy requirements are on the appliance by selecting Start --> Programs --> Administrative Tools --> Domain Security Policy.  Then expand the following GPO headings and you will see what the default password complexity settings are set to.     'Windows Settings - Security Settings - Account Policies - Password Policy'