3.5.1
3.5.0
3.7
webserver crashes
Could not load class 'com/opensystems/privatei/PrivateIServer'
'' is not in "key=value" form
webserver will not start
webserver will not stay started
Starting webserver in debug mode returns an error:
'' is not in "key=value" form
Could not load class 'com/opensystems/privatei/PrivateIServer'
Example of output(with error) from starting the webserver in debug mode:
E:\nic\3700\MSFSEGINFO-AS1\bin>pi_webservice.exe -v
Debugging NIC Web Server.
108-6-2 11:41:33 m_webserver.Start()
108-6-2 11:41:33 m_webserver.Start() finished
reading E:\nic\3700\MSFSEGINFO-AS1\etc\webserver.vmi
adding option: -Dsun.java2d.noddraw=true
adding option: -DdebugFile=e:\nic\3700\MSFSEGINFO-AS1\logs\pi_webserver.log
adding option: -DPRIVATEI=e:\nic\3700\MSFSEGINFO-AS1
adding option: -DLOGSMART_DIR=e:\nic\3700\MSFSEGINFO-AS1\lsnode
adding option: -Djava.library.path=e:\nic\3700\MSFSEGINFO-AS1\bin
adding option: -Xbootclasspath/a:e:\nic\3700\MSFSEGINFO-AS1\bin\crimson.jar;e:\n
ic\3700\MSFSEGINFO-AS1\bin\archiver.jar
adding option: -Djava.class.path=e:\nic\3700\MSFSEGINFO-AS1\bin\com.nic.services
.client.jar;e:\nic\3700\MSFSEGINFO-AS1\jboss\client\jbossall-client.jar;e:\nic\3
700\MSFSEGINFO-AS1\jboss\client\jboss-aop-jdk50-client.jar;e:\nic\3700\MSFSEGINF
O-AS1\jboss\client\jboss-aspect-jdk50-client.jar;e:\nic\3700\MSFSEGINFO-AS1\jbos
s\client\jboss-ejb3-client.jar;e:\nic\3700\MSFSEGINFO-AS1\bin\fop.jar;e:\nic\370
0\MSFSEGINFO-AS1\bin\jaimlib.jar;e:\nic\3700\MSFSEGINFO-AS1\bin\msnm.jar;e:\nic\
3700\MSFSEGINFO-AS1\bin\ymsg_network_v0_5.jar;e:\nic\3700\MSFSEGINFO-AS1\bin\dom
4j.jar;e:\nic\3700\MSFSEGINFO-AS1\bin\jta-1_0_1B-classes.jar;e:\nic\3700\MSFSEGI
NFO-AS1\bin\odmg.jar;e:\nic\3700\MSFSEGINFO-AS1\bin\commons-lang.jar;e:\nic\3700
\MSFSEGINFO-AS1\bin\commons-beanutils.jar;e:\nic\3700\MSFSEGINFO-AS1\bin\commons
-collections.jar;e:\nic\3700\MSFSEGINFO-AS1\bin\commons-dbcp.jar;e:\nic\3700\MSF
SEGINFO-AS1\bin\commons-logging.jar;e:\nic\3700\MSFSEGINFO-AS1\bin\commons-pool.
jar;e:\nic\3700\MSFSEGINFO-AS1\bin\log4j.jar;e:\nic\3700\MSFSEGINFO-AS1\
adding option: -Duser.timezone=America/Caracas
'bin\cglib-asm.jar;e:\nic\3700\MSFSEGINFO-AS1\etc\hibernate;e:\nic\3700\MSFSEGIN
FO-AS1\bin\hibernate2.jar;e:\nic\3700\MSFSEGINFO-AS1\bin\jce1_2_2.jar;e:\nic\370
0\MSFSEGINFO-AS1\bin\sunjce_provider.jar;e:\nic\3700\MSFSEGINFO-AS1\bin\jcert.ja
r;e:\nic\3700\MSFSEGINFO-AS1\bin\jnet.jar;e:\nic\3700\MSFSEGINFO-AS1\bin\jsse.ja
r;e:\nic\3700\MSFSEGINFO-AS1\bin\tomcat_util.jar;e:\nic\3700\MSFSEGINFO-AS1\bin\
crimson.jar;e:\nic\3700\MSFSEGINFO-AS1\bin\xalan.jar;e:\nic\3700\MSFSEGINFO-AS1\
bin\servlet.jar;e:\nic\3700\MSFSEGINFO-AS1\bin\connector_util.jar;e:\nic\3700\MS
FSEGINFO-AS1\bin\core_util.jar;e:\nic\3700\MSFSEGINFO-AS1\bin\etomcat.jar;e:\nic
\3700\MSFSEGINFO-AS1\bin\facade22.jar;e:\nic\3700\MSFSEGINFO-AS1\bin\tomcat_core
.jar;e:\nic\3700\MSFSEGINFO-AS1\bin\tomcat_modules.jar;e:\nic\3700\MSFSEGINFO-AS
1\bin\jasper-runtime.jar;e:\nic\3700\MSFSEGINFO-AS1\bin\jasper.jar;e:\nic\3700\M
SFSEGINFO-AS1\etc;e:\nic\3700\MSFSEGINFO-AS1\bin\acme.jar;e:\nic\3700\MSFSEGINFO
-AS1\bin\NetChartsBeans.jar;e:\nic\3700\MSFSEGINFO-AS1\bin\mail.jar;e:\nic\3700\
MSFSEGINFO-AS1\bin\ASA\win32\jconn2.jar;e:\nic\3700\MSFSEGINFO-AS1\bin\tools.jar
;e:\nic\3700\MSFSEGINFO-AS1\bin\jdbc2_0-stdext.jar;e:\nic\3700\MSFSEGINFO-AS1\bi
n\jakarta-regexp-1.2.jar;e:\nic\3700\MSFSEGINFO-AS1\bin\privatei.jar;e:\nic\3700
\MSFSEGINFO-AS1\bin\crypt.jar' is not in "key=value" form
adding option: -DentityExpansionLimit=1500000
adding option: -Xmx512m
adding option: -XX:+HeapDumpOnOutOfMemoryError
adding option: -XX:HeapDumpPath=e:\nic\3700\MSFSEGINFO-AS1\logs
startClass: com/opensystems/privatei/PrivateIServer
startArg: e:\nic\3700\MSFSEGINFO-AS1
stopClass: com/opensystems/privatei/PrivateIServer
jvm: e:\nic\3700\MSFSEGINFO-AS1\jdk\jre\bin\server\jvm.dll
'' is not in "key=value" form
Could not load class 'com/opensystems/privatei/PrivateIServer'
E:\nic\3700\MSFSEGINFO-AS1\bin>
Related Articles
Qualys Enterprise TruRisk - SAML My Page SSO Configuration - RSA Ready Implementation Guide 8Number of Views The Offline Task runtime keeps increasing 27Number of Views Qualys Enterprise TruRisk - SAML Relying Party Configuration - RSA Ready Implementation Guide 8Number of Views Protocol Transition fails and the user gets a 401 unauthorized message 101Number of Views RSA Governance & Lifecycle Google Apps Application Guide 14Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide