Access Manager is unable to connect to Active Directory even after expired Domain Controller certificate is replaced
Originally Published: 2008-11-07
Last Modified: 2023-10-06
Article Number
Applies To
Microsoft Windows Active Directory
Issue
Customer renewed the Active Directory Domain certificate but the Domain controller is still using the expired certificate for LDAP.
Cause
If the certificate is renewed before it expires this is not an issue, but if the certificate expires there is no way to force the domain controller to use the new one without a reboot.
According to this article this is a known problem with Windows 2003
http://support.microsoft.com/kb/932834
Reboot the Domain Controller to have it use the new certificate.
Related Articles
To prevent installation failure if Windows NT Domain controller is not present. 16Number of Views Listing multiple Domain Controllers in ipmap_conf.txt 25Number of Views Which ports need to be opened between the Domain Controller and Thor Xellerate server for password synchronization? 3Number of Views v7.0.0 installation fails during configuring wildfly Failed to set session cookie. Error message - Unable to connect to co… 60Number of Views How to connect to SQL in RSA Authentication Manager 8.x 339Number of Views
Trending Articles
Artifacts to gather in RSA Identity Governance & Lifecycle How to Update the Root (Server) and Client Certificates in RSA Identity Governance & Lifecycle How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Troubleshooting AFX Connector issues in RSA Identity Governance & Lifecycle How to Download and Reinstall the AFX Server Archive in RSA Governance & Lifecycle
Don't see what you're looking for?