BEA WebLogic 9.2
The following error shows in the WebLogic log
2009-02-11 11:32:55,333, (ServiceLocator.java:64), fim.domain.com, , , , jndi.url=t3://fim.domain.com:8001,\t3://fim.domain.com:8001
2009-02-11 11:32:55,409, (SSOService.java:98), fim.domain.com, , , , An Exception was encountered, java.lang.ExceptionInInitializerError
Note that the format of the JNDI URL is incorrect.
The following exception may also be thrown:
Caused by: com.rsa.fim.exception.util.ServiceLocatorException: Cannot instantiate Service Locatornull
at com.rsa.fim.util.ServiceLocator.<clinit>(ServiceLocator.java:50)
The following exception may also be thrown:
java.lang.NoClassDefFoundError
at com.rsa.fim.servlet.sso.SSOService.doGet(SSOService.java:62)
As per page 52 in the FIM 4.0 Installation and Configuration Guide, ensure that in the FIM console under Cluster/Cluster Settings, that the JNDI Parameters section that the JND URL is correct. This field should contain a list of JNDI targets in the following format: The JNDI t3 URI followed by a colon and two slashes, then the server and port of each server separated by commas. example:
t3://server1.com:8001, server2.com8001
Related Articles
FIM is unable to replicate the cache between multiple FIM instances in a clustered deployment. 23Number of Views FIM configuration console does not load after deployment. 18Number of Views Deployment of the aveksa.ear in a clustered environment fails with 305000 ms timeout error in RSA Identity Governance & Li… 228Number of Views How to minimize outage time when converting from a standalone to a clustered RSA Identity Governance and Lifecycle deployment 38Number of Views How to configure FIM 4.0 to use the DailyRollingFileAppender for log file rotation. 16Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Manual synchronization introduced in RSA Authentication Manager 8.2 Service Pack 1 patch 6 Quick Setup Guide - Passwordless Authentication in Windows MFA Agent for Active Directory How to verify NTP server synchronization is not working in RSA Authentication Manager 8.x RSA Governance & Lifecycle 8.0.0 Installation Guide