Restore database script does not load the data
Originally Published: 2009-05-27
Article Number
Applies To
Issue
Log file of restore_database.sh shows:
ORA-39000: bad dump file specification
ORA-31640: unable to open dump file "/opt/KMS/backup/data/database_dmp_20090522150001.dmp" for read
ORA-27037: unable to obtain file status
Linux Error: 2: No such file or directory
Cause
The first argument provided to restore_database.sh was passed as a relative path instead of absolute path
Resolution
Related Articles
RSA Authentication Manager 8.1 Performance and Scalability Guide 10Number of Views Alerting Issue in UI in RSA Web Threat Detection 5.1.0.7 Custom Key 7Number of Views FIM error 'Unable to load the keystore from keystore file location' 36Number of Views Configuration options for RADIUS Client load balancing with Authentication Manager 8.6 184Number of Views F5 BIG-IP APM - SAML Relying Party Configuration - RSA Ready Implementation Guide 33Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Download RSA SecurID Access Cloud User Event audit logs using Cloud Administration REST API CLU RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide Quick Setup Guide - Passwordless Authentication in Windows MFA Agent for Active Directory Authentication Manager Security Console and Operations Console Inaccessible After Certificate Update
Don't see what you're looking for?