Replica having trouble authenticting users. Unexpected error retrieving ldap config info ims.ldap.connect. Using default value of 12000
Originally Published: 2010-06-04
Last Modified: 2023-09-22
Article Number
Applies To
Issue
imsTrace.log shows:
[AgentProtocolServer Core Thread #6], (ManagedConnectionFactoryImpl.java:216), trace.com.rsa.ims.connectionpool.jca.ldap.ManagedConnectionFactoryImpl, WARN, ldapserver.company.com, , , , Unexpected error retrieving ldap config info ims.ldap.connect. Using default value of 12000
com.rsa.common.DataNotFoundException: No data found
replication seems to be normal
Cause
Search Results Time-out is set too low (default is 2 minutes, which is normally enough)
Resolution
Related Articles
log4j:WARN No appenders could be found for logger (trace.com.rsa.ims.security.crypto.config.CryptoConfiguration). Log4J;Wa… 47Number of Views Error "com.rsa.ims.security.keymanager.sys.MissingSystemKeysException: System fingerprint encrypted key is missing" on RS… 229Number of Views Migration to RSA Authentication Manager 8.1 with the option to retain system settings fails with an error about duplicate … 139Number of Views LookupAMPrincipalCommand failed, Expected: IMSGUID, got class com.rsa.ims.common.DNGUID for RSA Authentication Manager Adm… 239Number of Views Authentication Manager 8.6 patch 3 System Activity Monitor displaying warning "system.com.rsa.ims.license.impl.LicenseServ… 158Number of Views
Trending Articles
How to manipulate imported RSA SecurID Software Token(s) on an iPhone or iPad device Reporting on RSA Authentication Manager 8.x users with On-Demand Token, a fixed passcode or a hardware/software token assi… How to Download OTP Token Seed Files from myRSA Anomalix idGenius - SAML Relying Party Configuration - RSA Ready Implementation Guide RSA MFA Agent 2.5 for Microsoft Windows Installation and Administration Guide
Don't see what you're looking for?